FORD TUNING FORUM - Ford Cougar, Ford C-Max, Ford Escort, Ford Fiesta, Ford Focus, Ford Fusion, Ford Mondeo, Ford S-Max...
FORD TUNING FORUMFORD TUNING FORUM
Korzystając z forum (przechodząc do kolejnych podstron) akceptujesz nasz Regulamin oraz Politykę Prywatności.
W przeciwnym wypadku możesz opuścić forum, ale prawdopodobnie będziesz żałować, więc nie zalecamy tego. :)

[Focus] BUCZENIE SUBWOOFERA

FORDTUNING.PLTuning mechaniczny i stylistycznyCar audio i car PC[Focus] BUCZENIE SUBWOOFERA
[1]
DamianoST #0 | 24.02.2016, 23:14
    Bywalec
    Focus ST Turbo 2.5 BSR
    Radom/Stockholm

    Witam was! Pomyslalem sobie zeby miec wiecej basu w foczce mk2 ST, kupilem konwenter sygnalu z tego wzgledu ze chce miec orginalne radyjko, podlaczylem wszystko tak jak sie nalezy czyli wzmaka B+ do aku +z bezpiecznikiem, REMOTE do 12v po stacyjce, GND do sruby w bagazniku, RCA puszczone do konwentera od wzmaka i jest jeden problem bo jak odpalam radyjko podglosze do 4volume zaczyna subwoofer buczec, po wylaczeniu radia nic nie da wiec musze przekrecic kluczyk, plus ze wszystkie kable sa od siebie oddzielone rca lewymi progami rem srodkiem b+ prawymi progami. Jesli ktos wie cos o tym bylbym wdzieczny za odpowiedz. Pozdrawiam!

    SAGAL #1 | 25.02.2016, 15:01
      Znawca
      Ford Mondeo Kombi ST220
      Ostrołęka

      może być wina zmacniacza albo za słaby masz minus

      Przemek     Ford Mondeo Kombi ST220
      DamianoST #2 | 25.02.2016, 20:16
        Bywalec
        Focus ST Turbo 2.5 BSR
        Radom/Stockholm

        Dzieki! A co dokladniej moglo sie stac z wzmakiem? A minusa mam do sruby z tyłu po lewej stronie gdzie sie zatrzaskuje siedzenie. 
        igrzelczyk #3 | 02.03.2016, 21:39
          Bywalec
          Mondeo MK III Kombi
          Szczecin

          A jak podłączyłeś konwerter?Mam wrażenie że tu leży problem.Pomijam brak kabla - od klemy do buzy pod maską.

          Car Audio /Mistrz Europy 2010 SQ Kategoria Profi
          DamianoST #4 | 03.03.2016, 10:23
            Bywalec
            Focus ST Turbo 2.5 BSR
            Radom/Stockholm

            Konwenter mam podlaczony pod TYLNE glosniki czyl
            TYLNY Prawy +  szary
            TYLNY prawy -  czarny
            TYLNY lewy +  zielony
            TYLNY lewy -  brazowy

            Jak jest problem to prosilbym o dokladne wytlumaczenie co i jak, gdzie tkwi problem. Dzieki
            igrzelczyk #5 | 05.03.2016, 08:07
              Bywalec
              Mondeo MK III Kombi
              Szczecin

              Kolego jaki masz konwerter i czy napewno go dobrze mechanicznie podłączyłes, gdzie i w jaki sposób  podłączyłes  jego zasilanie?

              DamianoST #6 | 05.03.2016, 19:19
                Bywalec
                Focus ST Turbo 2.5 BSR
                Radom/Stockholm

                Konwenter mam taki http://www.biltema.se/sv/Bil---MC/Bilstereo/Monteringsdetaljer/Hogniva-omvandlare-2000035005/ a te zasilanie to poprostu tak jak napisalem na gorze wychodza 4kable z niego, gdzie odlaczylem glosniki TYLNE a wzamian dalem konwenter, na tym ford e-sklep.pl pisze jak podlaczyc ten konwenter, + ze kupilem ten caly filtr, odlacze filtr od rca, po czym podlacze same rca bez posrednio do wzmacniacza wezme podciagne hz i zaczyna buczec. Czekam na odpowiedz, pozdrawiam

                DamianoST #7 | 10.03.2016, 21:50
                  Bywalec
                  Focus ST Turbo 2.5 BSR
                  Radom/Stockholm

                  Temat do zamkniecia, rozwiazalem sprawe

                  bishop #8 | 11.03.2016, 11:12
                    Weteran forum
                    ST220:2002
                    Zielona Góra

                    WWW
                    Temat do zamkniecia, rozwiazalem sprawe
                    Nie zamykaj tylko napisz jak rozwiązałeś sprawę. Przyda się komuś później.

                    SAGAL #9 | 11.03.2016, 15:10
                      Znawca
                      Ford Mondeo Kombi ST220
                      Ostrołęka

                      dokładnie podaj dokładnie przyczynę i jk to rozwiązałeś

                      DamianoST #10 | 11.03.2016, 22:18
                        Bywalec
                        Focus ST Turbo 2.5 BSR
                        Radom/Stockholm

                        Tak wiec pod orginalne radio w focusie mk2 6000cd podlaczenie wzmacniacza badz suba aktywnego, zrobiłem to w nastepujacy sposób:
                        Co potrzebowałem by wszystko trybiło jak nalezy, kupiłem konwerter sygnału z high to low, zestaw kabli czyli RCA chinch, kabel do masy, kabel do aku z bezpiecznikiem (daje sie go 30cm od aku), i kabel do remote. Kabel z aku pociagnalem go odkrecajac schowek od pasazera, zaraz za tym byla tam zaslepka gumowa okolo 9cm srednicy. Pociagnalem kabel z aku do bagaznika przez prawe plastiki, kabel od remote czyli sygnał puscilem przez srodek do tylu radia, chinche lewą stroną od kierowcy do konwertera sygnału, kabel z masa dalem do blachy w bagazniku, konwerter ma 4 kabelki zazwyczaj szary czarny zielony i brazowy podlaczylem je pod tylne glosniki ucinajac kabelki zaraz za radiem pozniej zlaczylem i zalutowałem.
                        prawy glosnik + szary
                        prawy - czarny
                        lewy glosnik + zielony
                        lewy - brazowy

                        Kabel remote podlaczylem pod 12v po stacyjce.
                        I to wlasnie co zrobilem by miec troche wiecej basu w autku, powod buczenia subwoofera byl taki ze zle podlaczylem kable z konwertera sygnalu pod glosniki bo dalem czarny kabel gdzie mial tam byc szary i buczało strasznie. 
                        Takze robotka na weekendzik, mysle ze cos pomogłem. Pozdrawiam
                        [1]