FORD TUNING FORUM - Ford Cougar, Ford C-Max, Ford Escort, Ford Fiesta, Ford Focus, Ford Fusion, Ford Mondeo, Ford S-Max...
FORD TUNING FORUMFORD TUNING FORUM
Korzystając z forum (przechodząc do kolejnych podstron) akceptujesz nasz Regulamin oraz Politykę Prywatności.
W przeciwnym wypadku możesz opuścić forum, ale prawdopodobnie będziesz żałować, więc nie zalecamy tego. :)

[Mondeo] FORSCAN

FORDTUNING.PLCodzienna eksploatacja naszych FordówDiagnostyka komputerowa[Mondeo] FORSCAN
1 [2]
TAM #15 | 10.08.2015, 22:01
    Weteran forum

    Focus ST '06
    Warszawa

    Do sprawdzenia 2 pierwszych nie musisz jechać w ogóle, chyba że interesuje Cię SHRTFT przy pełnym obciążeniu w dużym zakresie obrotów. Jeśli tak, to przy okazji możesz mierzyć FUELPW, znajdź tylko bezpieczny kawałek drogi. Jak długo? Zależy od mocy samochodu, czyli tyle ile przejedziesz z butem w podłodze na co najmniej 3. biegu (lepiej na 4.) od 2000 do 6000 obrotów. Takie pomiary robi się z reguły na hamowni.

    kasia93 #16 | 21.12.2015, 23:10
      Nowicjusz

      Wszystko da się zrobić. Musisz iść do dobrego mechanika, który połączy odpowiednie kable. Kiedyś w aucie miałam coś takiego, ale nie byłam do końca zadowolona.

      Gacek17 #17 | 13.02.2016, 20:21
        Forumowicz
        ST220
        Stalowa Wola

        Światła DRL da się jakoś zakodować czy trzeba się bawić gdzieś w elektryce?
        mielke #18 | 30.09.2018, 17:50
          Forumowicz

          Witam
          Mam ELM v3 od Viaken-a i nie chce się mi połączyć z moim mondeo mk3 TDDi 115KM przez Forscan-a
          Wykrywa interfejs ale nie może się połączyć z samym autem
          Wyskakuje komunikat o sprawdzeniu czy auto jest na zapłonie i ponownej próbie połączenia.
          Próbowałem na różnych prędkościach i różnych portach i ciągle to samo
          Czy ktoś ma rozpiskę pinów gniazda OBD?
          TAM #19 | 30.09.2018, 18:23
            Weteran forum

            Focus ST '06
            Warszawa

            A co konkretnie Cię interesuje? Jedyne co jest ważne z punktu widzenia użytkownika przy podłączaniu interfejsu to pin 16 (+zasilania) i pin 5 (–zasilania). Jeśli po włączeniu zapłonu nie pojawia się napięcie, to spalony jest bezpiecznik od OBD, a wtedy interfejs nie ruszy.
            mielke #20 | 01.10.2018, 19:53
              Forumowicz

              Interesuje mnie podpięcie forscana w rozszerzonej wersji i aktywacja kliku funkcji chyba sterowanych po szynie CAN

              TAM #21 | 01.10.2018, 20:15
                Weteran forum

                Focus ST '06
                Warszawa

                Wszystko jest sterowane po szynie CAN (low i high). Rozszerzona wersja tylko tym się różni od podstawowej, że umożliwia np. kodowanie kluczyków i daje dostęp do kilku funkcji konfiguracyjnych. W żadnym razie niepotrzebna jest do tego znajomość pinów OBD – interfejs po podłączeniu ma od razu działać, a jeśli tak nie jest, to albo uszkodzone jest w jakiś sposób złącze OBD lub popsuty jest interfejs.

                mielke #22 | 02.10.2018, 16:54
                  Forumowicz

                  No właśnie chciałem sprawdzić czy w moim OBD są kable na swoim miejscu, bo możliwe że ktoś je po przekładał i dla tego nie ma komunikacji

                  TAM #23 | 02.10.2018, 20:27
                    Weteran forum

                    Focus ST '06
                    Warszawa

                    Kto i po co miałby przekładać kable w złączu OBD? Ale ok, nie wnikam - poza tym co napisałem wcześniej jest tak: 6 - CAN (h), 14 - CAN (l), 2 - J1850 bus (+), 10 - J1850 bus (-), 7 - ISO9141 (k-line), 15 - ISO9141 (l-line), 4 - obudowa (czasem niepodłączony, czasem zwarty z 5). Pozostałe piny są niewykorzystane.
                    mielke #24 | 04.10.2018, 16:46
                      Forumowicz

                      Bardzo dziękuję za opis
                      Czasem niektórzy zmieniają kable żeby nie mogli  się wpiąć nie powołani ludzie
                      TAM #25 | 04.10.2018, 20:56
                        Weteran forum

                        Focus ST '06
                        Warszawa

                        Nie ma problemu, powodzenia!

                        jankes23 #26 | 05.10.2018, 14:32
                          Forumowicz

                          Witam nabylem kabelek viaken stn 1170 v3 elm327 1.3a  i mam taki problem ze W OGÓLE na zadnym z programów sie nie łaczy z samochoden mondeo mk3 2.0 tdci i NIE WIEM czy kabelek walniety czy cos innego?

                          1 [2]